Growl 1.3 and Mail.app

For Growl 1.3 (App Store) to work with Mail.app under 10.7.1, you need to install the actual GrowlMail 1.3

Update:¬†GrowlMail1.3 does not work with Mail.app 5.1 (OS X 10.7.2), there’s a new version 1.3.1 that does work.

One thought on “Growl 1.3 and Mail.app

Leave a Reply

Your email address will not be published. Required fields are marked *